<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Look This Week 10-19-20 Claudia Braymer | LookTV Online</title>	
    
    <!-- for mobile devices -->
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
	<meta name="format-detection" content="telephone=no" />
    
    <!-- Favicon Icon -->
		<link rel="shortcut icon" href="http://www.looktvonline.com/wp-content/uploads/2014/06/lookfavicon.jpg" type="image/vnd.microsoft.icon"/>
	<link rel="icon" href="http://www.looktvonline.com/wp-content/uploads/2014/06/lookfavicon.jpg" type="image/x-ico"/>	
	<link href='http://fonts.googleapis.com/css?family=Source+Sans+Pro|Open+Sans:400,300,600,700|Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css'>	<!-- css for IE lower than 9 -->
	  <!--[if lt IE 9]>	
	  <script type="text/javascript" src="http://www.looktvonline.com/wp-content/themes/meganews/js/html5.js"></script>	      
	  <link rel="stylesheet" type="text/css" href="http://www.looktvonline.com/wp-content/themes/meganews/css/IELow.css"/>			
	 <![endif]-->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17773588-1', 'auto');
  ga('send', 'pageview');

</script>	<script type="text/javascript">
        var sticky_menu = 'yes';      
    </script>
		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LookTV Online &raquo; Feed" href="http://www.looktvonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LookTV Online &raquo; Comments Feed" href="http://www.looktvonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LookTV Online &raquo; Look This Week 10-19-20 Claudia Braymer Comments Feed" href="http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.looktvonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.looktvonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_sf_style-css'  href='http://www.looktvonline.com/wp-content/plugins/timetable/style/superfish.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_style-css'  href='http://www.looktvonline.com/wp-content/plugins/timetable/style/style.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_event_template-css'  href='http://www.looktvonline.com/wp-content/plugins/timetable/style/event_template.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_responsive_style-css'  href='http://www.looktvonline.com/wp-content/plugins/timetable/style/responsive.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='timetable_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='icons-style-css'  href='http://www.looktvonline.com/wp-content/themes/meganews/css/icons-css.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='http://www.looktvonline.com/wp-content/themes/meganews/css/flexslider.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-style-css'  href='http://www.looktvonline.com/wp-content/themes/meganews/wpbakery/js_composer/assets/lib/prettyphoto/css/prettyPhoto.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaplayer-style-css'  href='http://www.looktvonline.com/wp-content/themes/meganews/css/mediaelementplayer.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://www.looktvonline.com/wp-content/themes/meganews/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='default-style-css'  href='http://www.looktvonline.com/wp-content/themes/meganews/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='media-style-css'  href='http://www.looktvonline.com/wp-content/themes/meganews/css/media.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mytheme-patuaone-css'  href='http://fonts.googleapis.com/css?family=Patua+One&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='mytheme-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700italic%2C700%2C800%2C800italic&#038;ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://www.looktvonline.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:global:styles:httpwwwlooktvonlinecomwpcontentvisualcomposerassetsassetsbundlesglobalelementscss-css'  href='http://www.looktvonline.com/wp-content/visualcomposer-assets/assets-bundles/global-elements.css?ver=1.13.1.eeb61e374f24c58f1b41a5d8317f6296' type='text/css' media='all' />
<script type='text/javascript' src='http://www.looktvonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/plugins/timetable/js/timetable.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/js/jquery.countTo.js?ver=4.9.15'></script>
<link rel='https://api.w.org/' href='http://www.looktvonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.looktvonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.looktvonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Warren County Board of Supervisors Meeting 10-14-2020' href='http://www.looktvonline.com/warren-county-board-of-supervisors-meeting-10-14-2020/' />
<link rel='next' title='Look This Week 10-19-20 Bill Moon' href='http://www.looktvonline.com/look-this-week-10-19-20-bill-moon/' />
<meta name="generator" content="WordPress 4.9.15" />
<link rel="canonical" href="http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/" />
<link rel='shortlink' href='http://www.looktvonline.com/?p=41691' />
<link rel="alternate" type="application/json+oembed" href="http://www.looktvonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.looktvonline.com%2Flook-this-week-10-19-20-claudia-braymer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.looktvonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.looktvonline.com%2Flook-this-week-10-19-20-claudia-braymer%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-6 { margin:10px; }
	.g-7 { min-width:0px; max-width:228px; }
	.b-7 { margin:0px; }
	.g-8 { margin:1px; }
	.g-9 { margin:5px; }
	.g-10 { margin:1px; }
	.g-11 { min-width:1px; max-width:254px; }
	.b-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { min-width:1px; max-width:454px; }
	.b-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { min-width:0px; max-width:125px; }
	.b-16 { margin:0px; }
	.g-17 { min-width:0px; max-width:228px; }
	.b-17 { margin:0px; }
	.g-18 { min-width:0px; max-width:228px; }
	.b-18 { margin:0px; }
	.g-19 { min-width:0px; max-width:228px; }
	.b-19 { margin:0px; }
	.g-22 { width:auto; }
	.b-22 { margin:0px; }
	.g-24 { min-width:0px; max-width:456px; }
	.b-24 { margin:0px; }
	.g-25 { width:auto; }
	.b-25 { margin:0px; }
	.g-26 { min-width:0px; max-width:456px; }
	.b-26 { margin:0px; }
	.g-27 { min-width:0px; max-width:456px; }
	.b-27 { margin:0px; }
	.g-28 { min-width:0px; max-width:456px; }
	.b-28 { margin:0px; }
	.g-29 { width:auto; }
	.b-29 { margin:0px; }
	.g-30 { min-width:0px; max-width:450px; }
	.b-30 { margin:0px; }
	.g-31 { width:auto; }
	.b-31 { margin:0px; }
	.g-32 { min-width:0px; max-width:250px; }
	.b-32 { margin:0px; }
	.g-33 { min-width:0px; max-width:250px; }
	.b-33 { margin:0px; }
	.g-34 { min-width:0px; max-width:228px; }
	.b-34 { margin:0px; }
	.g-35 { width:auto; }
	.b-35 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Powered by Visual Composer Website Builder 1.13.1 - fast and easy to use drag and drop builder for experts and beginners."/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.looktvonline.com/?wordfence_lh=1&hid=871FA53231AD7B85CA7121BDD1FA9B88');
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		</head>
<body class="post-template-default single single-post postid-41691 single-format-video vcwb vcwb-ver-1.13.1 wpb-js-composer js-comp-ver-3.6.8 vc_responsive">
<div id="container-wrapper" class="category-7">
	<div id="upper-panel-wrapper">
		<div class="center">
			<div id="upper-panel-left">
				 <p>Warren &amp; Washington Counties: Ch 8 | Saratoga County: Ch 68</p>			</div>
			<div id="upper-panel-right">
				<div class="fl"><a class="upper-panel-link" title="Contact Us" href="http://www.looktvonline.com/?page_id=25305">CONTACT US </a></div>
<div class="fl">
<div class="search-wrapper"><a class="upper-panel-link search-from-call" title="Search" href="#">SEARCH </a><form role="search" method="get" id="searchform" action="http://www.looktvonline.com/" >
    <div><label class="screen-reader-text" for="s">SEARCH</label>
    <input type="text" value="" name="s" id="s" />
    </div>
    </form></div>
</div>			</div>
		</div>
		<div class="clear"></div>
	</div>
		<div id="header-wrapper">
		<div class="center">
						<div id="logo" style= "  margin-top: 0px;  margin-bottom: 0px;  " >
				<a href="http://www.looktvonline.com" title="">
				 <img  id="logoImage"  src="http://www.looktvonline.com/wp-content/uploads/2014/06/LookMediaNewSm.jpeg" alt="" title="" /> 
					<img  id="logoImageRetina"  src="http://www.looktvonline.com/wp-content/uploads/2014/06/LookMediaNewB.jpg" alt="" title="" />
				</a>
				
			</div>
			<div id="right-from-logo-area">
						</div>
			<div class="clear"></div>			
		</div>
	</div>
	<div class="menu-wrapper">
		<div class="center">
			<div class="main-menu">
				<nav class="primary">
					<div class="menu-home-container"><ul id="menu-home" class="sf-menu"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.looktvonline.com/">Home</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.looktvonline.com/look-today/">Look This Week</a>
<ul class="submenu_1">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-item-248"><a href="http://www.looktvonline.com/category/look-at-boces/">Look at Boces</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-item-195"><a href="http://www.looktvonline.com/category/seniors/">Look at Seniors</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-item-241"><a href="http://www.looktvonline.com/category/veterans/">Look at Veterans</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.looktvonline.com/boces/">BOCES</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.looktvonline.com/county-council-meetings/">County Meetings</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.looktvonline.com/trax/">Trax</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.looktvonline.com/attention-veterans/">Veterans</a></li>
<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Other Programming</a>
<ul class="submenu_1">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-item-253"><a href="http://www.looktvonline.com/category/bethesda/">Bethesda Church</a></li>
	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.looktvonline.com/drive-it-home/">Drive it Home</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-item-245"><a href="http://www.looktvonline.com/category/job-zone/">Job Zone</a></li>
	<li  class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.looktvonline.com/?p=26348">Outreach</a></li>
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-item-246"><a href="http://www.looktvonline.com/category/your-look/">Your Look</a></li>
</ul>
</li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.looktvonline.com/schedule/">Schedule</a></li>
<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.looktvonline.com/about-look-tv/">About</a></li>
</ul></div>        
				</nav><!--.primary-->	
			</div>
			<div class="clear"></div>
		</div>
	</div>
	<div class="menu-wrapper-hidden"></div>			
		<div id="container"> <!-- start container -->	
			<!--			
				<div class="page-breadcrumbs">
					<div class="breadcrumbs-content">
						You are here: <a href="http://www.looktvonline.com">Home</a> &#92; <a href="http://www.looktvonline.com/category/news/" >News</a> &#92; <span class="current">Look This Week 10-19-20 Claudia Braymer</span>					</div>
				</div>
				-->			
			<div class="main-no-sidebar">
				<div class="inside-section">
		  			<div class="vc_span8">
												<div class="single-post-cat"><a class="category-bg-color-7" href="http://www.looktvonline.com/category/news/">News</a></div>
							<div class="single-post-comments-number"><span class="icons-comments icon-comment"></span><a href="http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/#respond" >0</a></div>
							<div class="clear"></div>
							<h1 class="single-post-title">Look This Week 10-19-20 Claudia Braymer</h1>
							<!--<div class="single-post-excerpt"><p>Join Look TV as we talk with Claudia Braymer, NYS Assembly 114th district candidate</p>
</div>-->
							<div class="single-post-author">Written by: <a href="http://www.looktvonline.com/author/looktv-2/" title="Posts by LookTV 2018 user" rel="author">LookTV 2018 user</a></div>
							<div class="single-post-date">2020/10/19 1:02 PM</div>
							<div class="clear"></div>
							<div class="single-post-type-content">
							<div class="inside-section"><div class="wpb_row vc_row-fluid container_width  ">
	<div class="vc_span12 wpb_column column_container">
		<div class="wpb_wrapper">
			
		</div> 
	</div> 
</div></div><div class="video-wrapper"><div class="video-container"><iframe width="1280" height="720" src="https://www.youtube.com/embed/U5BckWVHG9I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></div>							 </div>
							 <div class="clear"></div>
							<p>Join Look TV as we talk with Claudia Braymer, NYS Assembly 114th district candidate</p>
							<div class="clear"></div>
							
								
							<div class="clear"></div>
								<div class="blog-share-socials-wrapper">
	<div class="blog-share-socials-title">Share:</div>	
		<ul class="blog-share-socials">
						<li class="facebook">
					<a title="Facebook"  href="http://www.facebook.com/share.php?u=http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/" target="_blank"><img src="http://www.looktvonline.com/wp-content/themes/meganews/images/socials/facebook.jpg" alt="facebook"></a>
				</li>
								<li class="twitter">
					<a title="Twitter"  href="http://twitter.com/home?status=Look%20This%20Week%2010-19-20%20Claudia%20Braymer%20-%20http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/" target="_blank"><img src="http://www.looktvonline.com/wp-content/themes/meganews/images/socials/twitter.jpg" alt="twitter"></a>
				</li>	
			
						<li class="googleplus">
					<a title="Google Plus"  href="https://plus.google.com/share?url=http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/" target="_blank"><img src="http://www.looktvonline.com/wp-content/themes/meganews/images/socials/google-plus.jpg" alt="googleplus"></a>
				</li>
								<li class="linkedin">
					<a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/&title=Look%20This%20Week%2010-19-20%20Claudia%20Braymer" target="_blank"><img src="http://www.looktvonline.com/wp-content/themes/meganews/images/socials/linkedin.jpg" alt="linkedin"></a>
				</li>
								<li class="tumblr">
					<a  title="Tumblr" href="http://www.tumblr.com/share/link?url=http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/&name=Look%20This%20Week%2010-19-20%20Claudia%20Braymer" target="_blank"><img src="http://www.looktvonline.com/wp-content/themes/meganews/images/socials/tumblr.jpg" alt="tumblr"></a>
				</li>
								<li class="rss">
					<a title="RSS" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/&title=Look%20This%20Week%2010-19-20%20Claudia%20Braymer" target="_blank"><img src="http://www.looktvonline.com/wp-content/themes/meganews/images/socials/rss.jpg" alt="rss"></a>
				</li>
								<li class="pinterest">
					<a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/" target="_blank"><img src="http://www.looktvonline.com/wp-content/themes/meganews/images/socials/pinterest.jpg" alt="pinterest"></a>
				</li>
				
								<li class="mail">
					<a title="Mail" href="mailto:someemail@domain.com?subject=Look%20This%20Week%2010-19-20%20Claudia%20Braymer&body=http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/" target="_blank"><img src="http://www.looktvonline.com/wp-content/themes/meganews/images/socials/mail.jpg" alt="mail"></a>
				</li>
				</ul>
	</div>
		<!--BEGIN .author-bio-->
	<div class="clear"></div>
	<div class="author-bio">
				<img alt='' src='http://2.gravatar.com/avatar/5c1d6122ceb24c8bce20ea0f9b3149cc?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5c1d6122ceb24c8bce20ea0f9b3149cc?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	<div class="author-info">
	<ul class="author-socials">
			</ul>
	
	<h3 class="author-title">
	Written by LookTV 2018 user</h3>
	<p class="author-description">	</div>
	<!--END .author-bio-->
	<div class="clear"></div>
	</div>
	<div class="clear"></div>
								

										<div class="related-posts"><div class="vc_text_titles wpb_content_element title_align_left "><h2>Related posts</h2><div class="title-stripes-left"></div></div>
	<div class="wpb_teaser_grid wpb_content_element wpb_grid columns_count_3 grid_layout-title_thumbnail_text title_thumbnail_text_vc_span4 columns_count_3_title_thumbnail_text ">
		<div class="wpb_wrapper"><div class="teaser_grid_container"><ul class="wpb_thumbnails wpb_thumbnails-fluid clearfix" data-layout-mode="fitRows"><li class="isotope-item vc_span4"><div class="post-grid-thumb-type1-wrapper"><div class="post-grid-thumb-type1"><a href="http://www.looktvonline.com/look-this-week-10-19-20-bill-moon/" target="_self" title="Look This Week 10-19-20 Bill Moon"><img src="http://www.looktvonline.com/wp-content/uploads/2020/10/look-this-week-10-19-20-bill-moo-600x400.jpg" width="600" height="400" alt="Look This Week 10-19-20 Bill Moon" /></a><div class="post-tags"><a href="http://www.looktvonline.com/category/news/" title="News" class="post_cat_tag category-bg-color-7">News</a><span class="icon-for-post-format icon-video"></span></div></div><div class="post-grid-type1-details" style="margin-left: 0;"><div class="post-grid-type1-date-comment"><div class="post-date">Oct 19, 2020</div><div class="post-comments-number"><span class="icons-comments icon-comment"></span><a href="http://www.looktvonline.com/look-this-week-10-19-20-bill-moon/#respond" >0</a></div></div><h1 class="post-title"><a class="category-hover-color-7" href="http://www.looktvonline.com/look-this-week-10-19-20-bill-moon/" target="_self" title="Look This Week 10-19-20 Bill Moon">Look This Week 10-19-20 Bill Moon</a></h1><div class="excerpt">Join Look TV as we talk with Bill Moon, Executive Director Big Brothers Big Sisters of the Southern Adirondacks</div></div></div></li> <li class="isotope-item vc_span4"><div class="post-grid-thumb-type1-wrapper"><div class="post-grid-thumb-type1"><a href="http://www.looktvonline.com/look-this-week-10-12-20-matt-simpson/" target="_self" title="Look This Week 10-12-20 Matt Simpson"><img src="http://www.looktvonline.com/wp-content/uploads/2020/10/look-this-week-10-12-20-matt-sim.jpg" width="480" height="360" alt="Look This Week 10-12-20 Matt Simpson" /></a><div class="post-tags"><a href="http://www.looktvonline.com/category/news/" title="News" class="post_cat_tag category-bg-color-7">News</a><span class="icon-for-post-format icon-video"></span></div></div><div class="post-grid-type1-details" style="margin-left: 0;"><div class="post-grid-type1-date-comment"><div class="post-date">Oct 12, 2020</div><div class="post-comments-number"><span class="icons-comments icon-comment"></span><a href="http://www.looktvonline.com/look-this-week-10-12-20-matt-simpson/#respond" >0</a></div></div><h1 class="post-title"><a class="category-hover-color-7" href="http://www.looktvonline.com/look-this-week-10-12-20-matt-simpson/" target="_self" title="Look This Week 10-12-20 Matt Simpson">Look This Week 10-12-20 Matt Simpson</a></h1><div class="excerpt">Join Look TV as we talk with Matt Simpson, NYS Assembly 114th district candidate</div></div></div></li> <li class="isotope-item vc_span4"><div class="post-grid-thumb-type1-wrapper"><div class="post-grid-thumb-type1"><a href="http://www.looktvonline.com/look-this-week-10-12-20-leap/" target="_self" title="Look This Week 10-12-20 LEAP"><img src="http://www.looktvonline.com/wp-content/uploads/2020/10/look-this-week-10-12-20-leap.jpg" width="480" height="360" alt="Look This Week 10-12-20 LEAP" /></a><div class="post-tags"><a href="http://www.looktvonline.com/category/news/" title="News" class="post_cat_tag category-bg-color-7">News</a><span class="icon-for-post-format icon-video"></span></div></div><div class="post-grid-type1-details" style="margin-left: 0;"><div class="post-grid-type1-date-comment"><div class="post-date">Oct 12, 2020</div><div class="post-comments-number"><span class="icons-comments icon-comment"></span><a href="http://www.looktvonline.com/look-this-week-10-12-20-leap/#respond" >0</a></div></div><h1 class="post-title"><a class="category-hover-color-7" href="http://www.looktvonline.com/look-this-week-10-12-20-leap/" target="_self" title="Look This Week 10-12-20 LEAP">Look This Week 10-12-20 LEAP</a></h1><div class="excerpt">Join Look TV as we talk with Traci Ross, executive director of LEAP &#8211; Learning, Employment, Assistance, Partn...</div></div></div></li> </ul></div>
		</div> 
	</div> </div>					<div class="clear"></div>
					<!-- start comments -->												
					<div id="comments">
						<div class="post-desc">
	<h1>
		There are 0 comments	</h1>
			<h1 class="leave-reply">Leave a comment</h1>
	<p class="leave-opinion">Want to express your opinion? <br />Leave a reply!</p>
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/look-this-week-10-19-20-claudia-braymer/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.looktvonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41691' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		<div class="clear"></div>
</div>
					</div>				
					<!-- end comments -->						
				</div>
				<div class="vc_span4 sidebar">
					<div class="wpb_widgetised_column sidebar-left-border">
				<div id="calendar-3" class="widget animationClass widget_calendar" style="margin-bottom:30px;"><h3 class="sidebar-title">Look Today News By Date</h3><div class="title_stripes_sidebar"></div><div class="clear"></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.looktvonline.com/2020/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://www.looktvonline.com/2020/10/05/" aria-label="Posts published on October 5, 2020">5</a></td><td><a href="http://www.looktvonline.com/2020/10/06/" aria-label="Posts published on October 6, 2020">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="http://www.looktvonline.com/2020/10/12/" aria-label="Posts published on October 12, 2020">12</a></td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td><a href="http://www.looktvonline.com/2020/10/18/" aria-label="Posts published on October 18, 2020">18</a></td>
	</tr>
	<tr>
		<td id="today"><a href="http://www.looktvonline.com/2020/10/19/" aria-label="Posts published on October 19, 2020">19</a></td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div><div class="clear"></div></div><div class="clear"></div>		<div id="recent-posts-3" class="widget animationClass widget_recent_entries" style="margin-bottom:30px;">		<h3 class="sidebar-title">Look TV Headlines</h3><div class="title_stripes_sidebar"></div><div class="clear"></div>		<ul>
											<li>
					<a href="http://www.looktvonline.com/look-this-week-10-19-20-bill-moon/">Look This Week 10-19-20 Bill Moon</a>
											<span class="post-date">October 19, 2020</span>
									</li>
											<li>
					<a href="http://www.looktvonline.com/look-this-week-10-19-20-claudia-braymer/">Look This Week 10-19-20 Claudia Braymer</a>
											<span class="post-date">October 19, 2020</span>
									</li>
											<li>
					<a href="http://www.looktvonline.com/warren-county-board-of-supervisors-meeting-10-14-2020/">Warren County Board of Supervisors Meeting 10-14-2020</a>
											<span class="post-date">October 18, 2020</span>
									</li>
											<li>
					<a href="http://www.looktvonline.com/look-this-week-10-12-20-matt-simpson/">Look This Week 10-12-20 Matt Simpson</a>
											<span class="post-date">October 12, 2020</span>
									</li>
											<li>
					<a href="http://www.looktvonline.com/look-this-week-10-12-20-leap/">Look This Week 10-12-20 LEAP</a>
											<span class="post-date">October 12, 2020</span>
									</li>
					</ul>
		<div class="clear"></div></div><div class="clear"></div>					</div>
				</div>
				</div>
				<div class="clear"></div>				
			</div>	
</div><!-- end container -->		
<style type="text/css">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</style> <style>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</style> <script>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</script><style type="text/css">a {
color: #3F6EAA!important;    
    
}</style>	</div> <!-- end container-wrapper -->
<div id="footer">
		<div id="footer-inside">
			<div class="one_third">
								</div>
			<div class="one_third">		
						
			</div>
			<div class="one_third">	
					<div id="text-23" class="widget animationClass widget_text">			<div class="textwidget"><a href="https://publicfiles.fcc.gov/tv-profile/wnce-cd" target="_blank"><strong>FCC Closed Captioning Contact and Public Inspection File </strong></a></div>
		</div>	
			</div>
			<div class="clear"></div>
		</div>
</div>

<div id="under-footer">
	<div id="under-footer-inside">
			<div class="fl">
				<p>Copyright 2018 LookTV Online</p>			</div>
			<div class="fr">
				<ul>
<li><a title="About Us" href="http://www.looktvonline.com/about-look-tv/">About</a></li>
<li><a title="Contact Us" href="http://www.looktvonline.com/?page_id=25305">Contact</a></li>
<li><a title="Careers" href="http://www.looktvonline.com/careers/">Careers</a></li>
</ul>			</div>
		</div>
		<div class="clear"></div>
	</div>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.looktvonline.com/wp-content/themes/meganews/wpbakery/js_composer/assets/css/js_composer_front.css?ver=3.6.8' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='http://www.looktvonline.com/wp-content/uploads/js_composer/custom.css?ver=3.6.8' type='text/css' media='screen' />
<link rel='stylesheet' id='isotope-css-css'  href='http://www.looktvonline.com/wp-content/themes/meganews/wpbakery/js_composer/assets/css/isotope.css?ver=3.6.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.looktvonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/visualcomposer-assets/editor/vendor.bundle.js?ver=1.13.1'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/visualcomposer-assets/editor/front.bundle.js?ver=1.13.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.looktvonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.looktvonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/plugins/timetable/js/jquery.ba-bbq.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/plugins/timetable/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/js/modernizr.custom.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/js/superfish.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/js/jquery.li-scroller.1.0.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/js/jquery.easy-pie-chart.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/wpbakery/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.js?ver=3.6.8'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/wpbakery/js_composer/assets/lib/flexslider/jquery.flexslider-min.js?ver=3.6.8'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/js/jquery.cbpQTRotator.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/js/mediaelement-and-player.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/js/jquery.mobilemenu.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/js/custom.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/wpbakery/js_composer/assets/js/js_composer_front.js?ver=3.6.8'></script>
<script type='text/javascript' src='http://www.looktvonline.com/wp-content/themes/meganews/wpbakery/js_composer/assets/lib/isotope/jquery.isotope.min.js?ver=3.6.8'></script>
</body>
</html>
<!--Generated by Endurance Page Cache-->